VeggieBoards banner
1 - 3 of 3 Posts

·
Registered
Joined
·
5,660 Posts
Discussion Starter · #1 ·
I am on the Board of a Section 501 (c) (3) tax exempt organization. I was trying to help revise the minutes, which were typed up in MS Word. When the woman who typed it tried to type "501 (c) (3)" (and when I tried to re-type it), Word would not let us do that. It kept replacing "(c)" with the copyright symbol, © , so it would come out "501 © (3)."

I was able to fix the problem by opening Notepad, typing the expression, then copying and pasting into Word.

But can anyone tell me why Word insists on interpreting "(c)" as © ? And how does one fix or alter this within Word?
 

·
Registered
Joined
·
1,983 Posts
It's the autocorrect. Go to 'tools' then 'autocorrect options.' The copyright should be the first one on the list. You can either uncheck the 'replace text as you type' option or click on the copyright thing in the list and click 'delete.'
 

·
Registered
Joined
·
5,660 Posts
Discussion Starter · #3 ·
Quote:
Originally Posted by Iria View Post

It's the autocorrect. Go to 'tools' then 'autocorrect options.' The copyright should be the first one on the list. You can either uncheck the 'replace text as you type' option or click on the copyright thing in the list and click 'delete.'
Thanks, Iria. I'm normally a WordPerfect user, and it does not have "autocorrect"--at least my version does not. It just has a spell checker thing for when you are done. It also has a separate facility for inserting symbols.

Thanks for explaining Word.
 
1 - 3 of 3 Posts
Top