VeggieBoards banner
1 - 5 of 5 Posts

·
Registered
Joined
·
5,660 Posts
Discussion Starter · #1 ·
I need some Excel help from anyone charitable enough to help me out. I am using Excel 2000 for Windows. I have previously used an early edition of Lotus 123, but am now struggling with Excel.<br><br><br><br>
I have a spreadsheet that basically contains database-type information, names and contact info for members of an organization, principally the Board. Each person basically gets a row, with the last column of the row being for e-mail addresses.<br><br><br><br>
There's my main problem. Because when I click on a cell in the e-mail column, it launches my e-mail client. That would be a great feature when I am done with the spreadsheet, but not when I'm in the middle of trying to edit it. So, how do I disable this feature (temporarily) and then how do I re-enable it when I'm done editing?<br><br><br><br>
Is it just a matter of using the Format | Style command and changing it from Hyperlink to Normal? And then back?<br><br><br><br>
I would also like to change the font color to black to print out the spreadsheet, then change it back to the underscored & blue color of the standard hyperlink when done printing.
 

·
Registered
Joined
·
720 Posts
When you 'click' on the e-mail field, HOLD DOWN the button for a few seconds and that automatic hyperlink feature won't fork you up. You'll be able to edit the field w/out problems.<br><br><br><br>
I don't know about changing the hyperlink color, though... I think I usually just print black & white if I don't want 'em to show up blue. But I usually don't care.
 

·
Registered
Joined
·
5,660 Posts
Discussion Starter · #3 ·
<div class="quote-container"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>veggiewriter</strong> <a href="/forum/post/0"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif" style=""></a><br><br>
When you 'click' on the e-mail field, HOLD DOWN the button for a few seconds and that automatic hyperlink feature won't fork you up. You'll be able to edit the field w/out problems..</div>
</div>
<br><br><br><br><br>
Ah, great tip! Thanks! I had never heard of that one before.<br><br><br><br>
I did finally figure out that if I selected a blank cell next to the cell containing the hyperlink, then used the keyboard's arrow keys to move from cell to cell, I could edit without triggering my mail program.<br><br><br><br>
I also found that if I used the font control and checked the "normal font" box, that changed the color and disabled the hyperlink. Still, it seems as if I'd have to do this cell by cell, because if I selected a range with some empty cells, it wouldn't work.
 

·
Registered
Joined
·
19 Posts
You could also just copy the column into Word, right click the bunch and select "Remove Hyperlink", then paste the column back into Excel. Word is more versatile with this sort of thing, I find.
 

·
Registered
Joined
·
16,090 Posts
You can stop Excel from changing email addresses to hyperlinks by going to "Auto-Correct Options" under the Tool Menu. Under the "Autoformat as you type" tab there's an option to automatically change urls to hyperlinks. Uncheck that box.<br><br><br><br>
But that won't fix the ones that have already been typed. The quickest way to fix all of those is to save your document in CSV format which wipes out the formatting and then reopen it in Excel and they'll be changed to text.<br><br><br><br>
Another way to fix it that won't wipe out any of the formatting, is to use the Multiply function. Type a "1" in a cell by itself. Copy that cell. Then highlight all the cells you want to change and select "Paste Special" and select the option to "Multiply". It'll multiply all the email addresses by 1 which just gives you back the email addresses, but now they are no longer hyperlinks.
 
1 - 5 of 5 Posts
Top