Saving Edited Posts on Firefox - VeggieBoards
Forum Jump: 
 
Thread Tools
#1 Old 08-11-2005, 11:34 AM
Veggie Regular
 
Walter's Avatar
 
Join Date: Oct 2001
Posts: 7,866
On Firefox, when one goes to edit a post and hits the save button, it doesn't save it. It widens the margins of the text box! It's strange.



To save my post, I have to hit "go advanced" and on the second page hit save.



It's weird.
Walter is offline  
Sponsored Links
Advertisement
 
#2 Old 08-11-2005, 11:56 AM
Veggie Regular
 
Thalia's Avatar
 
Join Date: Oct 2001
Posts: 6,902
I haven't had this problem. But I did notice I don't have a spell checker in firefox.
Thalia is offline  
#3 Old 08-11-2005, 02:43 PM
Newbie
 
GhostUser's Avatar
 
Join Date: Oct 2010
Posts: 0
I haven't had that problem either.
GhostUser is offline  
Sponsored Links
Advertisement
 
#4 Old 08-11-2005, 03:46 PM
Veggie Regular
 
Brandon's Avatar
 
Join Date: Mar 2004
Posts: 18,833
I just saw what you are talking about, Mikie. I think that in that particular instance, "save" may just mean "submit", as after you hit it, your post is submitted.

I hadn't noticed it yet, because I usually use alt+s instead of clicking the post reply button.
Brandon is offline  
#5 Old 08-11-2005, 03:47 PM
Veggie Regular
 
Pasta>Cruelty's Avatar
 
Join Date: Feb 2005
Posts: 2,595
Quote:
Originally Posted by ~Brandon View Post

I just saw what you are talking about, Mikie. I think that in that particular instance, "save" may just mean "submit", as after you hit it, your post is submitted.

I hadn't noticed it yet, because I usually use alt+s instead of clicking the post reply button.

Alt S! Alt S! (Sorry, I just love hitting Alt S to post)
Pasta>Cruelty is offline  
#6 Old 08-11-2005, 03:53 PM
Veggie Regular
 
Sevenseas's Avatar
 
Join Date: Jul 2003
Posts: 25,067
I have the same problem, and I click the "save" button multiple times, and so it does save it.

"and I stand

upon a mountain

made of weak and useless men"

Sevenseas is offline  
#7 Old 08-11-2005, 05:45 PM
Administrator
 
Michael's Avatar
 
Join Date: Oct 2001
Posts: 19,873
I think it does save it, the page just doesn't refresh very quickly. If you wait a few seconds (maybe 10 or so) it should eventually refresh. I haven't noticed this problem on the vBulletin boards so I'm not sure what the deal is.

VeggieBoards Alumni Facebook Group

If you're an old time VB'er stop by and say hi!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Michael is offline  
#8 Old 08-11-2005, 08:57 PM
Kiz
Veggie Regular
 
Kiz's Avatar
 
Join Date: Jan 2003
Posts: 12,132
I don't have this problem (and I use Firefox), but like Michael said above, it seems to refresh very slowly.

Love the post? Why not buy the T-shirt!
http://www.kiz-shop.de/index.php?page=categorie&cat=8
http://www.kiz-shop.de/index.php?page=product&info=94
Kiz is offline  
#9 Old 08-11-2005, 11:17 PM
Newbie
 
GhostUser's Avatar
 
Join Date: Oct 2010
Posts: 0
Mine doesn't refresh once I hit save, but it does save.
GhostUser is offline  
#10 Old 08-12-2005, 01:41 AM
Veggie Regular
 
Brandon's Avatar
 
Join Date: Mar 2004
Posts: 18,833
Okay, I'm confused then. It's saving my post? To where? VB? My computer? When I hit save, it posted what I wrote to post.

Anybody got an explanation for my apparently techno-stupid self?
Brandon is offline  
#11 Old 08-12-2005, 03:08 AM
Veggie Regular
 
kpickell's Avatar
 
Join Date: Dec 2002
Posts: 16,090
It does save it. Give it a couple seconds after you hit save and it will refresh the page.
kpickell is offline  
#12 Old 08-12-2005, 03:11 AM
Veggie Regular
 
kpickell's Avatar
 
Join Date: Dec 2002
Posts: 16,090
Quote:
Originally Posted by ~Brandon View Post

Okay, I'm confused then. It's saving my post? To where? VB? My computer? When I hit save, it posted what I wrote to post.

Anybody got an explanation for my apparently techno-stupid self?



That's what it should do, just update your post with whatever you types. The problem Mikie and others are having is that when they hit the "save" button it doesn't appear to do anything at all. It just sits there. But it actually does save your changes and will refresh after a few long seconds.
kpickell is offline  
#13 Old 08-12-2005, 03:11 AM
Veggie Regular
 
Brandon's Avatar
 
Join Date: Mar 2004
Posts: 18,833
So.....it's saving the edited post to VB in other words? (I think I follow)



ETA: We posted at the same time, Kpickell. Thank you! I understand now.
Brandon is offline  
#14 Old 08-12-2005, 03:22 AM
Veggie Regular
 
Walter's Avatar
 
Join Date: Oct 2001
Posts: 7,866
This thread is confusing with all of this talking about a "save" option that doesn't really exist. I should have used the correct terminology.



I guess next time I'll just have to sit and wait and see if it works.
Walter is offline  
#15 Old 08-12-2005, 06:46 AM
Veggie Regular
 
msbunnicula's Avatar
 
Join Date: Nov 2003
Posts: 2,260
Quote:
Originally Posted by kpickell View Post

That's what it should do, just update your post with whatever you types. The problem Mikie and others are having is that when they hit the "save" button it doesn't appear to do anything at all. It just sits there. But it actually does save your changes and will refresh after a few long seconds.



Yup, that's what happens to me.
msbunnicula is offline  
#16 Old 08-12-2005, 07:30 AM
Veggie Regular
 
Christy's Avatar
 
Join Date: Jun 2003
Posts: 6,414
I've had the same problem, and have to go to advanced. I'll wait to see what happens, if anything, next time.



ETA: Test. OK, turns out I'm just impatient.
Christy is offline  
#17 Old 08-12-2005, 01:59 PM
Veggie Regular
 
Walter's Avatar
 
Join Date: Oct 2001
Posts: 7,866
OK, I was impatient too. I just clicked it and thought it wasn't doing anything, but about five seconds later it refreshed.
Walter is offline  
#18 Old 08-18-2005, 08:19 PM
Veggie Regular
 
Christy's Avatar
 
Join Date: Jun 2003
Posts: 6,414
Possibly another Firefox issue - the formatting buttons (bold, quote, etc.) do not work when posting a reply. I'll check it in IE...



ETA: Works in IE.
Christy is offline  
#19 Old 08-18-2005, 10:54 PM
Veggie Regular
 
rainbow_clouds's Avatar
 
Join Date: Mar 2005
Posts: 4,579
test...





.....





Holy crap it DOES work. Just have to be patient.
rainbow_clouds is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the VeggieBoards forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off