RC2 Bug Reports - VeggieBoards
Forum Jump: 
Closed Thread
 
Thread Tools
#1 Old 12-12-2009, 09:10 AM
Administrator
 
Michael's Avatar
 
Join Date: Oct 2001
Posts: 19,873
As I stated before... The style, images, add-ons, will not be finalized until the gold version is released toward the end of the year.



If you have bugs to report please do so here and I will do my best to get them fixed or check to see if they are going to be fixed by the software developers.

VeggieBoards Alumni Facebook Group

If you're an old time VB'er stop by and say hi!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Michael is offline  
Sponsored Links
Advertisement
 
#2 Old 12-12-2009, 09:28 AM
Ex-*****
 
Indian Summer's Avatar
 
Join Date: May 2004
Location: England
Posts: 5,391
Thanks - this version looks so much better, I think! Avatars back to normal size and we got rid of that post preview feature in the "New posts" list. (Can still preview by hovering your mouse over the link to the thread, just like in the good ol' days, which is what I like!)



I noticed that the menu link to the latest uploaded album picures is gone. It used to be under the Community drop-down menu I think. "Community -> Latest picz" or something like that ...



Edit: Plus, in the articles section, the video in Randy's article is gone. Not sure if that is a bug, or if the link is no longer pointing to the right place or something.

I no longer post here after VB was sold in 2012. (See my profile page for details.)
Indian Summer is offline  
#3 Old 12-12-2009, 10:00 AM
Veggie Regular
 
jenna's Avatar
 
Join Date: Mar 2005
Posts: 8,489
Quote:
Originally Posted by Indian Summer View Post

Thanks - this version looks so much better, I think!



i think so, too. a lot of the problems i was having with the other version seem to have been ironed out with this one. i'm still looking through the forum.
jenna is offline  
Sponsored Links
Advertisement
 
#4 Old 12-12-2009, 11:11 AM
Administrator
 
Michael's Avatar
 
Join Date: Oct 2001
Posts: 19,873
Quote:
Originally Posted by Indian Summer View Post


Edit: Plus, in the articles section, the video in Randy's article is gone. Not sure if that is a bug, or if the link is no longer pointing to the right place or something.



I still see it.

VeggieBoards Alumni Facebook Group

If you're an old time VB'er stop by and say hi!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Michael is offline  
#5 Old 12-12-2009, 11:29 AM
Veggie Regular
 
WonderRandy's Avatar
 
Join Date: Feb 2002
Posts: 8,591
I still see it. Overall, everything looks MUCH cleaner. But I haven't had my coffee yet, so I'm not exactly focused on detail just yet.

Nec Aspera Terrent
WonderRandy is offline  
#6 Old 12-12-2009, 11:32 AM
Veggie Regular
 
SomebodyElse's Avatar
 
Join Date: Feb 2008
Location: In a California Ghost Town
Posts: 7,245
I've noticed that clicking on the "view post" button in a quoted post does not take me to the quoted post, but to the first post of the thread.

www.thesaucyvegan.com
SomebodyElse is offline  
#7 Old 12-12-2009, 12:11 PM
Veggie Regular
 
Brandon's Avatar
 
Join Date: Mar 2004
Posts: 18,833
Quote:
Originally Posted by SomebodyElse View Post

I've noticed that clicking on the "view post" button in a quoted post does not take me to the quoted post, but to the first post of the thread.







On the last version, I was just missing "go to last post" buttons in the moderator area. Now it's the whole board.
Brandon is offline  
#8 Old 12-12-2009, 12:19 PM
Administrator
 
Michael's Avatar
 
Join Date: Oct 2001
Posts: 19,873
Quote:
Originally Posted by SomebodyElse View Post

I've noticed that clicking on the "view post" button in a quoted post does not take me to the quoted post, but to the first post of the thread.



That's working fine for me.

VeggieBoards Alumni Facebook Group

If you're an old time VB'er stop by and say hi!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Michael is offline  
#9 Old 12-12-2009, 12:30 PM
Ex-*****
 
Indian Summer's Avatar
 
Join Date: May 2004
Location: England
Posts: 5,391
Quote:
Originally Posted by Michael View Post

That's working fine for me.

It seems to be working if the post that was quoted is on the same page, but if it's on a different page, then the link takes you to the first post of the thread.

I no longer post here after VB was sold in 2012. (See my profile page for details.)
Indian Summer is offline  
#10 Old 12-12-2009, 12:35 PM
Veggie Regular
 
SomebodyElse's Avatar
 
Join Date: Feb 2008
Location: In a California Ghost Town
Posts: 7,245
Quote:
Originally Posted by Indian Summer View Post

It seems to be working if the post that was quoted is on the same page, but if it's on a different page, then the link takes you to the first post of the thread.

Yes that's it. It wasn't a consistent problem, which confused me til I read this post and tried it again. Sometimes it works and sometimes it doesn't.

www.thesaucyvegan.com
SomebodyElse is offline  
#11 Old 12-12-2009, 12:46 PM
Administrator
 
Michael's Avatar
 
Join Date: Oct 2001
Posts: 19,873
Now I see. Seems fine on the vBulletin forums. Hmm...

VeggieBoards Alumni Facebook Group

If you're an old time VB'er stop by and say hi!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Michael is offline  
#12 Old 12-12-2009, 12:51 PM
Herbivorous Urchin
 
River's Avatar
 
Join Date: Jun 2009
Posts: 9,717
Are we ever going to get the "Last" button back, instead of 1, 2, 3, 4, 5, ?

Quote:
"You will always be fond of me. I represent to you all the sins you never had the courage to commit.”
Oscar Wilde, The Picture of Dorian Gray
River is offline  
#13 Old 12-12-2009, 12:53 PM
Administrator
 
Michael's Avatar
 
Join Date: Oct 2001
Posts: 19,873
Quote:
Originally Posted by LyricGaia View Post

Are we ever going to get the "Last" button back, instead of 1, 2, 3, 4, 5, ?



I would think so, I'm not sure why it's taken them so long to re-add it.

VeggieBoards Alumni Facebook Group

If you're an old time VB'er stop by and say hi!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Michael is offline  
#14 Old 12-12-2009, 12:53 PM
Veggie Regular
 
Brandon's Avatar
 
Join Date: Mar 2004
Posts: 18,833
Quote:
Originally Posted by LyricGaia View Post

Are we ever going to get the "Last" button back, instead of 1, 2, 3, 4, 5, ?



This is what I was talking about. It's missing for me too.
Brandon is offline  
#15 Old 12-12-2009, 12:54 PM
Herbivorous Urchin
 
River's Avatar
 
Join Date: Jun 2009
Posts: 9,717
Quote:
Originally Posted by Brandon View Post

This is what I was talking about. It's missing for me too.



It's the handiest feature :P

Quote:
"You will always be fond of me. I represent to you all the sins you never had the courage to commit.”
Oscar Wilde, The Picture of Dorian Gray
River is offline  
#16 Old 12-12-2009, 01:01 PM
Administrator
 
Michael's Avatar
 
Join Date: Oct 2001
Posts: 19,873
Yeah, I use it too. If they don't re-add I'm sure someone will come out with how to do it on your own.

VeggieBoards Alumni Facebook Group

If you're an old time VB'er stop by and say hi!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Michael is offline  
#17 Old 12-12-2009, 01:17 PM
Veggie Regular
 
Amy SF's Avatar
 
Join Date: Dec 2004
Location: Southern California
Posts: 20,217
Michael, at one point you were able to increase the size of the text font in the reply box. But now the teeny tiny font size is back. Why does this seem to be a problem with some of us?

*this space not for sale*
Amy SF is offline  
#18 Old 12-12-2009, 02:12 PM
Veggie Regular
 
Brandon's Avatar
 
Join Date: Mar 2004
Posts: 18,833
Quote:
Originally Posted by Michael View Post

Yeah, I use it too. If they don't re-add I'm sure someone will come out with how to do it on your own.







Quote:
Originally Posted by Amy SF View Post

Michael, at one point you were able to increase the size of the text font in the reply box. But now the teeny tiny font size is back. Why does this seem to be a problem with some of us?



I assume it's back to the small font because that's probably the default setting. The board software being updated probably reset all the changes Michael and IS had made previously. Until the finalized version of the forum software is released, I assume things like that will continue to happen with each successive update.



That's my assumption anyway.
Brandon is offline  
#19 Old 12-12-2009, 02:47 PM
Veggie Regular
 
Marie's Avatar
 
Join Date: Feb 2003
Posts: 10,153
I don't know if this is a VB bug or my computer..



Sometimes I'll write a post and it looks like it's not posting then I'll open a new window and see that my post did post after all.



It's not a big deal or anything. I just thought I might as well post about about it in case it is a bug.
Marie is offline  
#20 Old 12-12-2009, 02:58 PM
Veggie Regular
 
Tofu-N-Sprouts's Avatar
 
Join Date: Jan 2005
Posts: 11,049
Teeny-tiny font in the reply box, (I know Amy mentioned it, but just wanted to back her up ) and the usernames above the avatars are now a bit small, (I almost replied to the wrong person..).



Also, I go to a list of my posts and there's still nothing indicating which threads have been replied to and which not. Makes it tedious...
Tofu-N-Sprouts is offline  
#21 Old 12-12-2009, 03:38 PM
Administrator
 
Michael's Avatar
 
Join Date: Oct 2001
Posts: 19,873
Quote:
Originally Posted by Brandon View Post









I assume it's back to the small font because that's probably the default setting. The board software being updated probably reset all the changes Michael and IS had made previously. Until the finalized version of the forum software is released, I assume things like that will continue to happen with each successive update.



That's my assumption anyway.



Correct.

VeggieBoards Alumni Facebook Group

If you're an old time VB'er stop by and say hi!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Michael is offline  
#22 Old 12-13-2009, 08:25 AM
Super Moderator
 
danakscully64's Avatar
 
Join Date: Dec 2005
Posts: 34,591
I'm only having one problem. Sometimes when I'm in the Slut thread, I'll multi-quote and make a post. The next time I go to quote someone else, I get the new and old quotes.
danakscully64 is offline  
#23 Old 12-13-2009, 10:49 AM
Ex-*****
 
Indian Summer's Avatar
 
Join Date: May 2004
Location: England
Posts: 5,391
In the "New posts" list, the date of the last post is shown, but not the time. I could swear it was there this morning though, but maybe not!

I no longer post here after VB was sold in 2012. (See my profile page for details.)
Indian Summer is offline  
#24 Old 12-13-2009, 12:04 PM
Veggie Regular
 
Amy SF's Avatar
 
Join Date: Dec 2004
Location: Southern California
Posts: 20,217
This is a minor thing and I don't know if it's an actual bug or not, but In the New Posts list, I noticed that with the threads with REALLY long titles, the end part of the title is missing, and not just the last word, but the last two or three words. You can't see the entire thread title when pointing the cursor over the thread listing to read the initial post in the thread, either.



If it's going to remain this way, then I suggest members who create new threads should make an effort to keep thread titles from being too long so the entire title can be read without opening the thread.

*this space not for sale*
Amy SF is offline  
#25 Old 12-13-2009, 12:30 PM
Veggie Regular
 
WonderRandy's Avatar
 
Join Date: Feb 2002
Posts: 8,591
On the "Front Page," when I click on the "View All" link at the bottom of the page, I am taken to a page that says "no content". Navigating and searching for specific articles, or articles on a specific topic seems to not work.

Nec Aspera Terrent
WonderRandy is offline  
#26 Old 12-13-2009, 01:19 PM
Veggie Regular
 
Amy SF's Avatar
 
Join Date: Dec 2004
Location: Southern California
Posts: 20,217
Randy, I'm guessing it's because the articles section is a new feature and it's still in Beta and future upgrades will correct that?

*this space not for sale*
Amy SF is offline  
#27 Old 12-13-2009, 01:59 PM
Veggie Regular
 
WonderRandy's Avatar
 
Join Date: Feb 2002
Posts: 8,591
probably. It was that way before the last upgrade as well.

Nec Aspera Terrent
WonderRandy is offline  
#28 Old 12-13-2009, 03:21 PM
Veggie Regular
 
Digger's Avatar
 
Join Date: Nov 2008
Posts: 3,897
Just wanted to say that the new board is really coming along Michael! I'm liking it more and more all the time. I'm not a paying member so I was patient while you made all these changes but it is obvious that you are trying very hard to make it as familiar as the old board, while at the same time incorporating new features. I think you've done a great job. It undoubtedly has been a major headache for you and those who helped with the transition so... my hat is off to you all!
Digger is offline  
#29 Old 12-14-2009, 06:04 AM
Veggie Regular
 
Fromper's Avatar
 
Join Date: Jan 2007
Location: Chicago, IL, USA
Posts: 7,014
I came here to complain about the small fonts in the reply box, too, but I see it's already been mentioned. It makes it harder to post, since I can barely read what I'm writing. There's a reason I wear glasses!



--Fromper

Fromper is offline  
#30 Old 12-14-2009, 06:11 AM
Ex-*****
 
Indian Summer's Avatar
 
Join Date: May 2004
Location: England
Posts: 5,391
Quote:
Originally Posted by Indian Summer View Post

I noticed that the menu link to the latest uploaded album picures is gone. It used to be under the Community drop-down menu I think. "Community -> Latest picz" or something like that ...

Ah. It's called "My albums" now, and shows both my albums and other people's albums...

Quote:
Edit: Plus, in the articles section, the video in Randy's article is gone. Not sure if that is a bug, or if the link is no longer pointing to the right place or something.

This was probably some kind of local youtube problem around these parts. Seems to be working again now.

I no longer post here after VB was sold in 2012. (See my profile page for details.)
Indian Summer is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the VeggieBoards forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off